Since we have so many threads/posts on this issue, i'm going to condense. Use our search feature, set it to All Forums, expand the date range to ALL, and use 10053 as search term to wade thru all the threads. Note that i'm not including all the various hardware & hiccups things that can cause the occasional 10053 disc.

Many users have been reporting frequent random 10053 disconnect problems during DCC. This seems to be an issue primarily with winXP and occasionally win2k. No one has found a one solution fits all answer, but many have said one or more of the following stopped the problem.

-disable winxp's firewall

-dont use port 6667 to connect to a network. Most networks have a range of ports, usually within 6660-6669,7000-7001 and you can specify a port with /server some.server.here:7000

-dont use "speed patches" that supposedly increase your download speed. (note some of them effect your registry, use speed patch as your search term)

-update your router drivers/firmware. (some have said they needed to use something other than the ones supplied by the manufacturer)

-connect to the server's ip instead of domain (ie, /server 123.456.789.123 instead of /server some.domain.here)

-limit how many networks or other apps you are running

-some have the prob not while dcc sending, but when idle for long periods of time. try creating a channel and using a timer to make a post every so often.

-changing NIC card

-uninstall MSN IM

-check for patches for everything from windows to the equipment you have.

-ONLY for the advanced user: look into default MTU registry values with relation to the router you use.

-some ppl have reported this happening with scripts that appear to have compatibility issues, so try with a clean copy of mIRC to check

I'll add another.. if you get this error every time you connect to a server then also check if you have the latest McAfee installed, there is a 'new' option which by default blocks port 25 and all IRC ports.. yeah, did cost me only about 1 week to figure this out..
* Open Virusscan console (rightclick icon in systray and select virusscan console)
* Open Acces Protection
* Uncheck Prevent IRC communication

So there are propably more antivirus programs which has this new feature.. mad