I am in the same position as some other users. I connect to the internet via ADSL and a router. My ports are forwarded to the router, and I could send/receive DCCs perfectly until I upgraded the version of mIRC I used. Under mIRC 6.12 and 6.14 I cannot send - or others cannot receive from me. Likewise, I could not receive from 6.12 users when I had 6.0X.

My IP addresses show correctly when I type the /localhost commands.

What happens when I try to send is that, instead of a dialogue box popping up which the recipient can click on to receive, there is a sound and in the status window a line like this appears:

-Wendymr- DCC Send Breaking Up Is Hard To Do.txt (IP deleted)

Any suggestions? I have read through this entire thread and tried those suggested that I could understand, including clearing out the IP details from the localhost box - mIRC then fills them in again.

Thank you!


Edit: Reverting to mIRC 6.03 solved this problem for me, and for several other mIRC users I'm currently on channel with. All of us are now able to send again, and others are able to receive DCC from us where before they couldn't if we were using 6.12 and 6.14. Anyone else with a similar problem - see if you can get v6.03 from somewhere. It works, even if later versions don't!

Last edited by Wendymr; 07/04/04 08:52 PM.