OK, the final answer came when I opened access through my firewall. As soon as I enabled my computer to access the Internet direcly I could send as well as receive.

Needless to say, I will chose this option with care. Not only do I not wish to open any of my computers to exploits, but it is a pain to have to enable/disable the connection. I will put up with it though, as I will not leave the firewall down for long.

Thank you all for you assistance. wink