Hey when i try to enable i ident upon connecting i get this message

amsterdam2.nl.eu.undernet.org- *** Looking up your hostname
-amsterdam2.nl.eu.undernet.org- *** Checking Ident
-amsterdam2.nl.eu.undernet.org- *** Your forward and reverse DNS do not match, ignoring hostname.

Does anyone know what the problem could be??? I'm sure I have it set up right as long as it's just all in the options menu?