I have taken this code as is from my script editor.
alias sock.clone { window -de @SBOT | var %x 1 | while ($sock($+(sock.clone.,%x))) { inc %x } | sockopen $iif($2 == 6697,-e) sock.clone. $+ %x $1 $$2 }
on *:SOCKOPEN:sock.clone.*:{
  if (!$sockerr) {
    sockwrite -nt $sockname NICK SSL\test
    sockwrite -nt $sockname USER SSL "" "" :*
  else { echo -a $sock($sockname).wsmsg }

on *:SOCKREAD:sock.clone.*:{
  var %a,%s sockwrite -nt $sockname
  sockread %a
  if (%a && $window(@SBOT)) { echo -t @SBOT %a }
on 1:SOCKCLOSE:sock.clone.*:{ echo -a $sock($sockname).wsmsg }

Results while using mIRC v7.1
/sock.clone imperial.swiftirc.net 6697

(06:33.37 PM) :imperial.tx.us.SwiftIRC.net NOTICE AUTH :*** Looking up your hostname...
(06:33.37 PM) :imperial.tx.us.SwiftIRC.net NOTICE AUTH :*** Found your hostname (cached)
(06:33.37 PM) :imperial.tx.us.SwiftIRC.net NOTICE AUTH :*** Checking ident...
[10053] Software caused connection abort

I tried this code again on v6.35 and I was able to connect without a problem.

I have also ran into the problem where the /sockopen failed and I received the 10101 WS error on v7.1 continuously after consecutive attempts of trying to establish a connection; although I'm not sure what would be the cause of that, when I tried to open the socket in v6.35, I also received that 10101 WS error within nearly the same time frame.

irc.swiftirc.net #mSL,#xmrfunny1x