mIRC Home    About    Download    Register    News    Help

Print Thread
to ignore all CTCP requests from everybody #7698 21/01/03 09:40 PM
Joined: Dec 2002
Posts: 2
M
mirckorea Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
M
Joined: Dec 2002
Posts: 2
When I use .../ignore -t *!*@* , it workds on version 6.02, however, this doesn't work on version 6.03. Is it suppose to be this way; only suppose to work on version 6.02???

Re: to ignore all CTCP requests from everybody #7699 22/01/03 01:05 AM
Joined: Dec 2002
Posts: 1,527
_
_D3m0n_ Offline
Hoopy frood
Offline
Hoopy frood
_
Joined: Dec 2002
Posts: 1,527
check to make sure uve enabled the ignore list ......


D3m0nnet.com
Re: to ignore all CTCP requests from everybody #7700 22/01/03 02:34 AM
Joined: Dec 2002
Posts: 2
M
mirckorea Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
M
Joined: Dec 2002
Posts: 2
I have tried/tested the following versions: 6.01, 6.02, 6.03

I have tried numerously: ./ignore -t *!*@* to ignore the CTCP and the results were: (1) version 6.03 shows; (2) version 6.01 and 6.02 did not show.

I have already enabled the ignore list for uve and it still shows on 6.03 version

Last edited by mirckorea; 22/01/03 02:35 AM.
Re: to ignore all CTCP requests from everybody #7701 22/01/03 03:36 AM
Joined: Dec 2002
Posts: 25
V
v0id Offline
Ameglian cow
Offline
Ameglian cow
V
Joined: Dec 2002
Posts: 25
It seems that /ignore works properly for the majority of users, so it is more than likely a specific issue with your setup.

It might help to try: /debug -p @Debug

. . . and view the recorded data.

Also, check for exclusions in your ignore list and try: /remote off