mIRC Homepage

to ignore all CTCP requests from everybody

Posted By: mirckorea

to ignore all CTCP requests from everybody - 21/01/03 09:40 PM

When I use .../ignore -t *!*@* , it workds on version 6.02, however, this doesn't work on version 6.03. Is it suppose to be this way; only suppose to work on version 6.02???
Posted By: _D3m0n_

Re: to ignore all CTCP requests from everybody - 22/01/03 01:05 AM

check to make sure uve enabled the ignore list ......
Posted By: mirckorea

Re: to ignore all CTCP requests from everybody - 22/01/03 02:34 AM

I have tried/tested the following versions: 6.01, 6.02, 6.03

I have tried numerously: ./ignore -t *!*@* to ignore the CTCP and the results were: (1) version 6.03 shows; (2) version 6.01 and 6.02 did not show.

I have already enabled the ignore list for uve and it still shows on 6.03 version
Posted By: v0id

Re: to ignore all CTCP requests from everybody - 22/01/03 03:36 AM

It seems that /ignore works properly for the majority of users, so it is more than likely a specific issue with your setup.

It might help to try: /debug -p @Debug

. . . and view the recorded data.

Also, check for exclusions in your ignore list and try: /remote off
© 2019 mIRC Discussion Forums