mIRC Home    About    Download    Register    News    Help

Print Thread
Font issue with winXP... #61857 26/11/03 05:25 AM
Joined: Nov 2003
Posts: 9
E
eek Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
E
Joined: Nov 2003
Posts: 9
alright.. here my issue...

its weird... i having a posible font issues/bug with my MIRC client... when i press on ctrl+K i have a "L" symbol on my input box... when i press on ctrl+B i have a "L" upside down symbol, when i press on ctrl+O i have a "sun" symbol, ctrl+R i have like a small "T" symbol and ctrl+U does work and doesnt show any character... it suppose to be show up sort of a little square or block symbol... ryt?

i had this issue before, and i ended up like formating and reinstalling my OS to resolve the problem... i went to #mirc on undernet earlier someone by the nick of codex have a similar issue... according to him he had it when he install the japanese language pack... somehow it make sense since i think i did install the japaness and chinesse characters pack on my IE... and then i did notice the problem..

i also tried changing my font settings to arial, verdana, terminal, etc... no go... also i like to add, i also have it on my log files and script editor...

I have winXP Pro with internet explorer 6
i have the issue on mIRC version 5.9 up to 6.12

am thinking of uninstall the language pack... but i dont know how? LOL... anyway... right now just wanna confirm if this a bug or issue that we can fix?

thx

Re: Font issue with winXP... #61858 26/11/03 08:25 AM
Joined: Feb 2003
Posts: 810
C
cold Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Feb 2003
Posts: 810
Well, different fonts really show different symbols for these characters, depending on the OS languages. Low-ASCII fonts here such as Terminal, IBMPC etc. contain weird chars as well.
Anyway, do the ones there work as they should, ie. ctrl+K assigns a colour, ctrl+B sets bold etc.? If so, I think everything is fine.


* cold edits his posts 24/7
Re: Font issue with winXP... #61859 26/11/03 11:29 AM
Joined: Jan 2003
Posts: 1,063
D
Doqnach Offline
Hoopy frood
Offline
Hoopy frood
D
Joined: Jan 2003
Posts: 1,063
they all work fine, though with Courier New you can't see the CTRL+U (underline) character... but it's there :-/


If it ain't broken, don't fix it!
Re: Font issue with winXP... #61860 26/11/03 03:20 PM
Joined: Feb 2003
Posts: 3,432
S
sparta Offline
Hoopy frood
Offline
Hoopy frood
S
Joined: Feb 2003
Posts: 3,432
This problem happened for me too, and i tryed all fonts in windows "the default ones" and couldent solve the problem, so i reinstalled windows, the the problem was gone.. then it was back after a day or two.. "I didnt dl any language packs during this time", so i cant say what cosing this problem, and i couldent figure out how to fix it without reinstall so i went back to windows 2000 again.. :tongue:


if ($me != tired) { return } | else { echo -a Get a pot of coffee now $+($me,.) }
Re: Font issue with winXP... #61861 26/11/03 03:39 PM
Joined: Jul 2003
Posts: 33
B
Bilge Offline
Ameglian cow
Offline
Ameglian cow
B
Joined: Jul 2003
Posts: 33
Installing Asian (double-byte encoded) language packs should have no effect on mIRC unless you have double-byte encoding enabled. Do you? If so, disable it. Alt+E > IRC > Messages > Multibyte characters.

Re: Font issue with winXP... #61862 27/11/03 01:40 AM
Joined: Nov 2003
Posts: 9
E
eek Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
E
Joined: Nov 2003
Posts: 9
hmm i just disable it, still no go.. hmm..

i also disable SJIS/JIS and ANSI code..
close mIRC and launch it again... no go..

hmm...

Re: Font issue with winXP... #61863 27/11/03 01:43 AM
Joined: Nov 2003
Posts: 9
E
eek Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
E
Joined: Nov 2003
Posts: 9
well your right.. its till works, however the symbols are not eye friendly...

Re: Font issue with winXP... #61864 27/11/03 02:41 PM
Joined: Jan 2003
Posts: 1,063
D
Doqnach Offline
Hoopy frood
Offline
Hoopy frood
D
Joined: Jan 2003
Posts: 1,063
and I don;t know about you but with me the CTRL+U is invisible :-]


If it ain't broken, don't fix it!
Re: Font issue with winXP... #61865 28/11/03 12:30 AM
Joined: Aug 2003
Posts: 1,831
I
Iori Offline
Hoopy frood
Offline
Hoopy frood
I
Joined: Aug 2003
Posts: 1,831
This isn't a mIRC bug, it's a Windows feature.
To disable it
Windows control panel
>> "Regional and Language Options" applet
>> "Languages" page
>> Uncheck "Install files for East Asian languages"
>> OK OK (reboot)

Re: Font issue with winXP... #61866 28/11/03 02:25 AM
Joined: Nov 2003
Posts: 9
E
eek Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
E
Joined: Nov 2003
Posts: 9
hmm i did tried it and also disable other options and features on this window properties...
*sigh* still no go dude...

frown

>This isn't a mIRC bug, it's a Windows feature.
>To disable it
>Windows control panel
>> "Regional and Language Options" applet
>> "Languages" page
>> Uncheck "Install files for East Asian languages"
>> OK OK (reboot)

Re: Font issue with winXP... #61867 28/11/03 02:59 AM
Joined: Aug 2003
Posts: 1,831
I
Iori Offline
Hoopy frood
Offline
Hoopy frood
I
Joined: Aug 2003
Posts: 1,831
OK found a little more info that might affect it, although checking, unchecking the option above works for me (with a reboot each time :/)
Windows control panel
>> "Regional and Language Options" applet
>> "Languages" page
>> click on "Details"
(You might need to make sure you have only 1 language installed which you can check here)
>> "Advanced" page
>> Uncheck "Extend support of advanced text services to all programs" (or maybe check "Turn off advanced text services")
>> click OK OK OK (Reboot)

Re: Font issue with winXP... #61868 28/11/03 03:18 AM
Joined: Nov 2003
Posts: 9
E
eek Offline OP
Nutrimatic drinks dispenser
OP Offline
Nutrimatic drinks dispenser
E
Joined: Nov 2003
Posts: 9

i already tried it no go dude... frown i have only 1 language installed... [English (United States) - US] is what i have...
>> "Regional and Language Options" applet
>> "Languages" page
>> click on "Details"

i also disable this options... frown *sigh* no go dude...
huuhuhu...
>> "Advanced" page
>> Uncheck "Extend support of advanced text services to all programs" (or maybe check "Turn off advanced text services")
>> click OK OK OK (Reboot)

Re: Font issue with winXP... #61869 01/12/03 08:42 AM
Joined: Feb 2003
Posts: 810
C
cold Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Feb 2003
Posts: 810
Just to be a little picky with myself, I was refering to high-ASCII fonts rather than low. :tongue:


* cold edits his posts 24/7