mIRC Home    About    Download    Register    News    Help

Print Thread
Unable to connect to Undernet #265763 16/07/19 08:51 PM
Joined: Feb 2008
Posts: 23
J
jerod Offline OP
Ameglian cow
OP Offline
Ameglian cow
J
Joined: Feb 2008
Posts: 23
I can't connect to any undernet server, it just keeps trying to reconnect but never does. Anybody else having a problem? It just started yesterday, and then I upgraded today but it didnt help. Anybody?

Re: Unable to connect to Undernet [Re: jerod] #265764 17/07/19 12:58 AM
Joined: Feb 2003
Posts: 2,642
Raccoon Offline
Hoopy frood
Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,642
Undernet doesn't support SSL, so if you changed your default port to SSL or the like, that'll explain it.

I connected on the first attempt with the command: /server irc.undernet.org 6667

It connected me to budapest.hu.eu.undernet.org 94.125.182.255 [ircu.atw.hu] (i'm in the U.S.)

You can find a complete list of servers here: https://netsplit.de/servers/?net=undernet


Well. At least I won lunch.
Good philosophy, see good in bad, I like!
Re: Unable to connect to Undernet [Re: Raccoon] #265766 17/07/19 04:45 PM
Joined: Feb 2008
Posts: 23
J
jerod Offline OP
Ameglian cow
OP Offline
Ameglian cow
J
Joined: Feb 2008
Posts: 23
I tried /server irc.undernet.org 6667 and it connected. Took me to melbourne vic AU Still wont connect unless I use /server irc.undernet.org 6667
Dunno, 2 days ago it was fine. I haven't changed anything, wouldn't even know how to change the default port.
Thanks for offering up that server tho. It works.

Re: Unable to connect to Undernet [Re: jerod] #265767 17/07/19 06:18 PM
Joined: Feb 2003
Posts: 2,642
Raccoon Offline
Hoopy frood
Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,642
Go into Options > Connect > Servers > Undernet > select the server you wish to edit, click Edit.

Make sure the server port is 6667 and not +6697 or blank or anything else.

Go through and edit all the servers within the Undernet group.

The Default Port option is under Options > Connect > Options, and that should be set to +6697 for your general security.
If manually specifying 6667 for hand-typed servers that don't support SSL is too tedious, then change it to 6667.

As long as the server port is correctly asserted in the Edit Servers dialog for each and every server, you should have no problems.


Well. At least I won lunch.
Good philosophy, see good in bad, I like!