mIRC Home    About    Download    Register    News    Help

Print Thread
Joined: Feb 2003
Posts: 2,811
Raccoon Offline OP
Hoopy frood
OP Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,811
In v7.29 when you perform a /LIST, any channel that begins with two hashes (##) will not show in the Channels List. Other channels appear fine.

This was observed on the Freenode Network where many channels begin with ##. Eg, ##mirc

(P.S. They do appear in /debug output)


Well. At least I won lunch.
Good philosophy, see good in bad, I like!
Joined: Jun 2007
Posts: 933
5
Hoopy frood
Offline
Hoopy frood
5
Joined: Jun 2007
Posts: 933
Right-click the Channels List window area > List Options... > uncheck 'Hide non-text channels'.

Joined: Feb 2003
Posts: 2,811
Raccoon Offline OP
Hoopy frood
OP Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,811
Thanks 5618. I'd suggest that "##" be omitted from that filter, since it's enabled by default.


Well. At least I won lunch.
Good philosophy, see good in bad, I like!
Joined: Oct 2003
Posts: 3,918
A
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
I'd just suggest that the filter be off by default, since that's a weird experience for pretty much any scenario.


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"

Link Copied to Clipboard