mIRC Home    About    Download    Register    News    Help

Print Thread
mIRC lag "high usage" #204906 05/10/08 07:04 PM
Joined: Oct 2004
Posts: 17
S
Slaktarn Offline OP
Pikka bird
OP Offline
Pikka bird
S
Joined: Oct 2004
Posts: 17
Hay everyone my mIRC take alot usage im in 15nets and around 50 channels.. Maybe its the buffert that make its lag and the so mtuch resorses dunno... Anyway to slove this? Never had that problem in mIRC 6.30 but above that its a big problem



Re: mIRC lag "high usage" [Re: Slaktarn] #204915 05/10/08 10:29 PM
Joined: Dec 2002
Posts: 3,138
C
Collective Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Dec 2002
Posts: 3,138
What operating system are you on? Is it a 64-bit version?

Re: mIRC lag "high usage" [Re: Slaktarn] #204919 05/10/08 11:34 PM
Joined: Oct 2003
Posts: 3,918
A
argv0 Offline
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
Are you using a bnc for all these 15 networks?


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"
Re: mIRC lag "high usage" [Re: Slaktarn] #204921 06/10/08 12:05 AM
Joined: Jul 2008
Posts: 16
T
techgeek Offline
Pikka bird
Offline
Pikka bird
T
Joined: Jul 2008
Posts: 16
I also have a similar problem. At some random times, mIRC's CPU usage will shoot up above 60%. To make it calm down I have to restart mIRC.

Re: mIRC lag "high usage" [Re: Slaktarn] #204922 06/10/08 12:07 AM
Joined: Dec 2002
Posts: 155
S
Strider Offline
Vogon poet
Offline
Vogon poet
S
Joined: Dec 2002
Posts: 155
I'm guessing you already ruled out the possibility of this problem being caused by a loaded DLL file.

Re: mIRC lag "high usage" [Re: Slaktarn] #204926 06/10/08 04:52 AM
Joined: Oct 2004
Posts: 17
S
Slaktarn Offline OP
Pikka bird
OP Offline
Pikka bird
S
Joined: Oct 2004
Posts: 17
Yes all its loaded by a BNC but make no diffrent if im not use the BNC so end of that.... Hmmm its a Win2k3 Enter Serv 32bit so its not 64bit system.. But still strange i have DLL loaded in mIRC 6.30 whit no problem... And whit mIRC versions above that this happen

Re: mIRC lag "high usage" [Re: Slaktarn] #204929 06/10/08 07:01 AM
Joined: Oct 2003
Posts: 3,918
A
argv0 Offline
Hoopy frood
Offline
Hoopy frood
A
Joined: Oct 2003
Posts: 3,918
What dll do you have loaded? Have you tried unloading it? DLLs can easily act differently under different versions of mIRC.

Also you mentioned the problem still occurs without the bnc-- I'm wondering exactly how did you test this?


- argv[0] on EFnet #mIRC
- "Life is a pointer to an integer without a cast"