mIRC Home    About    Download    Register    News    Help

Print Thread
Join Channels problem #193758 25/01/08 06:17 AM
Joined: Jan 2008
Posts: 11
O
OmahaGal Offline OP
Pikka bird
OP Offline
Pikka bird
O
Joined: Jan 2008
Posts: 11
I am using mIRC 6.31. For some reason it will not allow me to join any channels. When I type on /join #channel it gives me a message in my status window "CHANNELS Unknown command".

I put some channels in my Perform section and those are the ONLY channels I can join. I was kicked from one of them, and now I cannot get back in using this client. I know I am not banned there because if I use a different client I can get in. The problem seems to be with mIRC 6.31.

Any help would be appreciated.

Re: Join Channels problem [Re: OmahaGal] #193761 25/01/08 09:12 AM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
Sounds more like you have a bad script.

Try using /!join #channel and/or type /alias /join and then use /join #channel as usual. Does that help?

Regards,


Mentality/Chris
Re: Join Channels problem [Re: Mentality] #193765 25/01/08 10:43 AM
Joined: Jan 2008
Posts: 11
O
OmahaGal Offline OP
Pikka bird
OP Offline
Pikka bird
O
Joined: Jan 2008
Posts: 11
/!join #channel worked

I have used mIRC for years and never had this happen before. I even downloaded a fresh copy of 6.31 and reinstalled .. same problem. Weird .. but that did fix it for now. Should I not use 6.31? Any advice?

Thanks.

Re: Join Channels problem [Re: OmahaGal] #193767 25/01/08 11:14 AM
Joined: Oct 2004
Posts: 8,330
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,330
When you reinstalled, did you install any scripts? As mentioned, your problem appears to be script-related. Perhaps you have a script that has problems running correctly in 6.31.


Invision Support
#Invision on irc.irchighway.net
Re: Join Channels problem [Re: OmahaGal] #193774 25/01/08 04:11 PM
Joined: Jan 2004
Posts: 509
L
LostShadow Offline
Fjord artisan
Offline
Fjord artisan
L
Joined: Jan 2004
Posts: 509
Also /debug @debug, and see what exact event is happening when you use the /join command. Might return some other command.

Re: Join Channels problem [Re: LostShadow] #193807 26/01/08 02:52 AM
Joined: Jan 2008
Posts: 11
O
OmahaGal Offline OP
Pikka bird
OP Offline
Pikka bird
O
Joined: Jan 2008
Posts: 11
Hi all,

Continued to have problems, so here is what I have done. I completely uninstalled mirc 6.31. Then I installed mirc 6.21 and it is stock. I have not added anything of my own in the way of scripts. It is totally out of the box, stock. I also went into Prefetch and deleted every instance of mIRC in there.

Here is what is happening with this new installation:

1. All the nicks (except mine) have a ' in front of them. Example:

'TeckNick is xxx@48025.xx-xx.xxx.edu * TeckNick

Note: They all appear in the channel list with the ' in front of each nick, as well.

2. All of the channels have this strange #'# in them. Example:

'TeckNick on #'#chan1 #'#chan2

This strange #'# appears in a whois, in the title bar of the channel, etc.

3. I cannot join a channel unless I use the code that someone in here gave me earlier .. /!join #channel

4. Once I have joined a channel, everytime I boot up .. it will rejoin that channel. I have not put them in my *on perform*, and I have NOT checked the box "rejoin channels on connect". I do not want to rejoin every single one of them again .. but it did this all by itself .. on a fresh install, firs time connected.



I have some other instances of mirc installed and they do not have any of these problems. It is only new copies of mirc that seem to become corrupted. Please help me figure this out.

Thanks,
OmahaGal


Re: Join Channels problem [Re: OmahaGal] #193809 26/01/08 03:02 AM
Joined: Jan 2008
Posts: 11
O
OmahaGal Offline OP
Pikka bird
OP Offline
Pikka bird
O
Joined: Jan 2008
Posts: 11
Aha! Made some progress.

I tested this by reinstalling another fresh copy .. and this time I did not connect to my bouncer. Everything is running fine. The problem has to be a corrupted bouncer script.

Does this sound right?

OmahaGal

Re: Join Channels problem [Re: OmahaGal] #193810 26/01/08 04:24 AM
Joined: Dec 2002
Posts: 2,023
R
RoCk Offline
Hoopy frood
Offline
Hoopy frood
R
Joined: Dec 2002
Posts: 2,023

Had you mentioned a bouncer and a bouncer script at the start, they would have suggested you try not using the bouncer and script. It was an important bit of information that was omitted.

Re: Join Channels problem [Re: RoCk] #193815 26/01/08 06:09 AM
Joined: Jan 2008
Posts: 11
O
OmahaGal Offline OP
Pikka bird
OP Offline
Pikka bird
O
Joined: Jan 2008
Posts: 11
When did mirc stop working with pysbnc? I have it on another client with no problems.

I went in and completed deleted the bounce and reinstalled and reconfigured it. It still corrupts mirc. I'm at a loss. If anyone has any ideas I would sure appreciate them.