mIRC Home    About    Download    Register    News    Help

Print Thread
Page 2 of 3 1 2 3
Re: enable identd #138 23/09/04 09:16 PM
Joined: May 2004
Posts: 95
W
wiebe Offline
Babel fish
Offline
Babel fish
W
Joined: May 2004
Posts: 95
that is not related to ident.
"Your forward and reverse DNS do not match, ignoring hostname."
means: resolving from ip to host, and from host to ip gives different results for your ip. as a result you appear on irc with an ip and not a hostname.

wiebe

Re: enable identd (BellSouth DSL customers only) #139 23/10/04 10:28 PM
Joined: Oct 2004
Posts: 1
E
Embellisher Offline
Mostly harmless
Offline
Mostly harmless
E
Joined: Oct 2004
Posts: 1
If you use Bellsouth as your ISP, and keep getting the "Enable Identd" error message in mIRC, be aware that in addition to configuring mIRC to use the same ports that you told the Windows Firewall to use, you need to tell your DSL modem to allow traffic on port 113 (Identd, TCP). See BellSouth's notice on http://www.broadbandreports.com/faq/10754

Re: enable identd (BellSouth DSL customers only) #140 21/12/04 12:23 PM
Joined: Dec 2004
Posts: 7
S
SweetCrys Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Dec 2004
Posts: 7
ok ok i got it... or at least... i think so... i have the same problem with identd:
* Connecting to graz2.at.eu.undernet.org (6661)
-
-graz2.at.eu.undernet.org- *** Looking up your hostname
-
-graz2.at.eu.undernet.org- *** Checking Ident
-
-graz2.at.eu.undernet.org- *** Couldn't look up your hostname
-
-graz2.at.eu.undernet.org- *** No ident response
-
Ping? Pong!
-
[59] Please install identd to identify abusers.
-
Closing Link: o_dulcica by Bucharest.Ro.Eu.Undernet.Org (G-lined)
so..... i followed your link.... the one from the first poste http://kline.dal.net/exploits/winident.htm and.... they tell me to fill in with my User ID. where do i get ir from? confused

Re: enable identd (BellSouth DSL customers only) #141 21/12/04 09:24 PM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline OP
Hoopy frood
OP Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
your user id is what you see under view-->options-->connect-->identd on the UserID line. generally its a good idea to have that be the same as what you see before the @ under view-->options-->connect, the email addy line. Note that it doesnt have to be your name, in fact its best not to have your real name there, most ppl put something silly (like mine says fatchance)


ParaBrat @#mIRCAide DALnet
Re: enable identd (BellSouth DSL customers only) #142 22/12/04 06:42 AM
Joined: Dec 2004
Posts: 7
S
SweetCrys Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Dec 2004
Posts: 7
well.... thanks but.... i set my identd on sweet and my email addres is sweet@ ..... but.... the problem is still there crazy

Re: enable identd (BellSouth DSL customers only) #143 02/01/05 04:40 AM
Joined: Dec 2004
Posts: 3
Y
yatta Offline
Self-satisified door
Offline
Self-satisified door
Y
Joined: Dec 2004
Posts: 3
I am also having this problem, but it only happens sometimes.

Re: enable identd #144 05/08/05 12:02 AM
Joined: Aug 2005
Posts: 2
B
blazeWCR Offline
Bowl of petunias
Offline
Bowl of petunias
B
Joined: Aug 2005
Posts: 2
[19:58] * Connecting to irc.quakenet.org (6669)
-
[19:58] -irc.quakenet.org- *** Looking up your hostname
-
[19:58] -irc.quakenet.org- *** Checking Ident
-
[19:58] -irc.quakenet.org- *** Found your hostname
-
[19:58] -irc.quakenet.org- *** No ident response


That's the error I get (from Quakenet). My Identid and all that jazz is set up, port 113 is forwarded etc on both my router and on Windows XP firewall. There is no way to contact the Quakenet support people, as their help channel is on Quakenet and they have no email.

The odd thing is, every so often it lets me connect, but it's after about 2 dozen tries. There's got to be a way to fix this thing.

Re: enable identd #145 31/08/05 03:38 PM
Joined: Aug 2005
Posts: 2
B
blazeWCR Offline
Bowl of petunias
Offline
Bowl of petunias
B
Joined: Aug 2005
Posts: 2
Annnnnyone at all?

Re: enable identd #146 31/08/05 06:36 PM
Joined: Jul 2005
Posts: 37
_
_dood_ Offline
Ameglian cow
Offline
Ameglian cow
_
Joined: Jul 2005
Posts: 37
Try opening port 133 on your firewall.

If you are behnd a router, make sure it is forwarded to your computer.

Re: enable identd #147 31/08/05 06:36 PM
Joined: Jul 2005
Posts: 37
_
_dood_ Offline
Ameglian cow
Offline
Ameglian cow
_
Joined: Jul 2005
Posts: 37
Try opening port 113 on your firewall.

If you are behnd a router, make sure it is forwarded to your computer.

Re: enable identd #148 31/08/05 07:38 PM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
If you can't get ident to work for whatever reason, then find out WHICH servers on that network allow you to connect without the ident and only try to connect to those servers.


Invision Support
#Invision on irc.irchighway.net
Re: enable identd #149 01/09/05 05:38 AM
Joined: Aug 2004
Posts: 7,252
R
RusselB Offline
Hoopy frood
Offline
Hoopy frood
R
Joined: Aug 2004
Posts: 7,252
Quakenet requires Identd from users on several large ISP's, and this requirement is network wide.

Re: enable identd #150 01/09/05 06:12 PM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
He said he could connect once in awhile. It's more likely a server or two isn't following that rule than that his ident works randomly. I've been to many networks where ident is required on most, but not all servers (Efnet being one that did this in the past when I was unable to use identd. It may have changed since then, of course). I admit I've not been on quakenet, but I'm not sure why it would be any different.


Invision Support
#Invision on irc.irchighway.net
Re: enable identd #151 14/09/05 12:50 PM
Joined: Sep 2005
Posts: 7
S
spookster810 Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Sep 2005
Posts: 7
Hi!

I'm running under WinXP and Mirc. My ISP is supossed to be running with a proxy.

I usually conect okay with Efnet and I've been downloading stuff from their channels for a while now, but today, I don't know why, I get this message:

-irc.blessed.net- *** Looking up your hostname...
-
-irc.blessed.net- *** Checking Ident
-
-irc.blessed.net- *** No Ident response
-
-irc.blessed.net- *** Found your hostname
-

I get it with any server I try. After getting it, I can connect, but with the ~ behind my nickname, and if I try to enter ANY channel, I find myself alone there.

I don't know what to do, I have tried disabling my antivirus, I have the Windows firewall turned off, and ZoneAlarm is set to allow anything to Mirc; I even oppened port 113 with telnet, and of course, I have the IDENT options correctly configured in Mirc, but I keep getting that message... What can I do, I'm desperated! I haven't changed anything since the last time I conected, why s this happening?

Is there any other way to enter Efnet channels that is not with Mirc?

Thanks a lot.

Re: enable identd #152 14/09/05 12:58 PM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
Um... you don't open port 113 with telnet.... Look on http://www.portforward.com for information on forwarding/opening ports.

That response you see is normal when connecting when you don't have ident being sent for whatever reason. It doesn't mean you can't connect or are not allowed on the network.

As far as channels being empty, perhaps there is a netsplit. Or, perhaps channels were shut down by Efnet for illegal filesharing (something we won't help you with).


Invision Support
#Invision on irc.irchighway.net
Re: enable identd #153 14/09/05 01:56 PM
Joined: Sep 2005
Posts: 7
S
spookster810 Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Sep 2005
Posts: 7
No, the channels are not closed, I know my friends are entering them and they are full. And don't worry, it's nothing illegal about it, I'm not talking about dl music or anything wink

I tried forwarding the port 113, but still the same... It's almost like telnet , anyway, isn't it?

Maybe it's because of a proxy in my ISP?

Thanks again.

Re: enable identd #154 14/09/05 02:13 PM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
Yes, a proxy could prevent the ident from working properly.


Invision Support
#Invision on irc.irchighway.net
Re: enable identd #155 14/09/05 02:55 PM
Joined: Sep 2005
Posts: 7
S
spookster810 Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Sep 2005
Posts: 7
Great mad Then, considering nothing else works, I gues sthat must be the problem, although it's weird, because I have had the same ISP (hence the same proxy) for a while, and Efnet used to work properly...

Anyway, there's not other way to connect to Efnet channels, right? No other program? Or should I be able to connect, and what's weird is the fact that I find the channels empty?

Sorry to keep bothering you wink Thanks heaps.

Re: enable identd #156 14/09/05 03:42 PM
Joined: Oct 2004
Posts: 8,327
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,327
Well, you ARE connecting, so it doesn't matter if ident is working properly. As for why you can't see anyone in the channel, I'm not sure. Have you tried joining #help and seeing if anyone is there?


Invision Support
#Invision on irc.irchighway.net
Re: enable identd #157 14/09/05 05:28 PM
Joined: Sep 2005
Posts: 7
S
spookster810 Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
S
Joined: Sep 2005
Posts: 7
Mmmhhh... Weird, I just tried to join help, and it's full... I don't know what's wrong, but at least it seems the problem is related to the channel itself. Maybe because you can't enter that channel with ANY efnet server?

Thanks a lot, you've cleared my mind smile

Page 2 of 3 1 2 3