mIRC Home    About    Download    Register    News    Help

Print Thread
mirc startup #95250 23/08/04 06:08 AM
Joined: Aug 2004
Posts: 4
D
datav123 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Aug 2004
Posts: 4
I always get TWO startup channels when starting mirc.
Only want #windows95. perform.ini only contains
#windows95. How to get rid of the other ?

Re: mirc startup #95251 23/08/04 08:57 AM
Joined: Dec 2002
Posts: 788
C
Coolkill Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Dec 2002
Posts: 788
If its a script that is making you join the other channel, search via ALT + R for the channel that its making you join, if you find it add a ; at the start of the line to stop it.

If you cant find it there, post back.

Eamonn.

Re: mirc startup #95252 23/08/04 11:17 AM
Joined: Aug 2004
Posts: 4
D
datav123 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Aug 2004
Posts: 4
Thx, checked via ALT R.
Nothing in aliases.ini with the channel name i do not want.
Nothing in popups.ini ---------------------------------------
script.ini in remote is empty
users and variables are also empty.

So what now ?????

Re: mirc startup #95253 23/08/04 11:36 AM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
If you are sure there is absolutely nothing in your .ini files, try connecting to another network and seeing if the same thing happens - certain other servers/networks (usually smaller ones) force you to join a channel when you connect to IRC. If you connect to one of the bigger networks (if you are not already) such as Undernet or DALnet, then you will see if it's your mIRC client, or the IRC network.

If it's your mIRC client, it *must* be some sort of script. When in ALT+R, go to the View menu, and see if you have other remote files loaded. Also, before you connect, type /!remote off and see if it still happens.

Make sure you only download mIRC from this website and from no other.

Regards,


Mentality/Chris
Re: mirc startup #95254 23/08/04 11:54 AM
Joined: Aug 2004
Posts: 4
D
datav123 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Aug 2004
Posts: 4
Thx a lot for all help.
My problem was on Dalnet. Tried FDFnet. Same problem.
Tried /!remote off. Same problem.
When on ALT+R, tried View. Only script.ini listed there,
Checked script.ini again, this time via search in control panel,
and file does not exist !!
Also checked the script.ini in mirc via ALR+R and "remote",
and this one shows absolutly nothing.
My Mirc loaded from mirc website, version 6.16.
Pyed my dues there, and got password via e-mail.

???????????


Re: mirc startup #95255 23/08/04 12:00 PM
Joined: Dec 2002
Posts: 191
N
Nobodi Offline
Vogon poet
Offline
Vogon poet
N
Joined: Dec 2002
Posts: 191
Is the other channel that it is joining listed in the favorites menu or dialog, It maybe that you are connecting to a network that has all people that connect join that channel.

Re: mirc startup #95256 23/08/04 12:03 PM
Joined: Apr 2003
Posts: 701
K
Kelder Offline
Hoopy frood
Offline
Hoopy frood
K
Joined: Apr 2003
Posts: 701
Check the favorites folder, 3rd icon on toolbar, a folder with #+ written on it. If that contains the unwanted channel, delete it or edit it not to autojoin anymore.

Also check Options (alt-o) -> Connect->Options -> button Perform... if that contains anything for any networks.

Lastly, go back to remotes (press alt-r twice), then go to Menu View and see if that contains multiple files. It shouldn't matter since you used /!remote off but you can check anyways smile

Re: mirc startup #95257 23/08/04 12:23 PM
Joined: Aug 2004
Posts: 4
D
datav123 Offline OP
Self-satisified door
OP Offline
Self-satisified door
D
Joined: Aug 2004
Posts: 4
Kelder:
ALT R twice, then view menu, only lists script.ini
ALT o connect options perform lists "all nettworks"
and only the the channel i want (/join #windows95).
On the favorites menu, the unwanted one is listed.
(I have used it before some time ago). Did not delete
this one, would try the first two solutions first.

Now I closed everything, and started mirch fresh.
The unwanted one does not start !!! Problem solved !!!
But I did not change anything, only looked !!!
????