mIRC Home    About    Download    Register    News    Help

Print Thread
cannot connect to dalnet #78731 10/04/04 11:31 AM
Joined: Mar 2004
Posts: 3
M
Miss_R Offline OP
Self-satisified door
OP Offline
Self-satisified door
M
Joined: Mar 2004
Posts: 3
hello its me again i have windowsxp and i have a huge problem connecting in mirc it always say ive been autokill or cannot find Ident. this is how it looks like:
-dragons.ca.us.dal.net- *** Looking up your hostname...
-
-dragons.ca.us.dal.net- *** Checking Ident
-
-dragons.ca.us.dal.net- *** Found your hostname
-
-dragons.ca.us.dal.net- *** No Ident response
-
You have been autokilled.
-
-dragons.ca.us.dal.net- *** You are not welcome on this network.
-
-dragons.ca.us.dal.net- *** autokilled for [AKILL ID:1044655424K-a] [exp/identd] IRC clients from your domain are required to respond to identd requests in order to connect to DALnet. Send email to exploits@dal.net with [exp/ident] as the subject for more information. (2004/04/05 15.49)
-
-dragons.ca.us.dal.net- *** Your hostmask is Miss_R!~rhanz@211.26.83.53
-
-dragons.ca.us.dal.net- *** Your IP is 211.26.83.53
-
-dragons.ca.us.dal.net- *** For assistance, please email kline@dal.net and include everything shown here.
-
Closing Link: 0.0.0.0 ([AKILL ID:1044655424K-a] [exp/identd] IRC clients from your domain are required to respond to identd requests in order to connect to DALnet. Send email to exploits@dal.net with [exp/ident] as the subject for more information. (2004/04/05 15.49))
-
pls help me. thanks-

Re: cannot connect to dalnet #78732 10/04/04 01:22 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
Due to abuse, your ISP is required to reply to IdentD requests (Type /help IdentD in mIRC).

Seeing as you're on Windows XP the most likely thing is that you have the Windows XP Personal Firewall enabled. IdentD requires port 113 to work, and many firewalls, including the XP one, will block port 113 from working and so therefore, IdentD does not reply (which is why you sometimes get that '~' before your Ident - called a 'tilde').

To learn how to disable the XP Firewall, read these instructions. If you would rather leave XP on and simply set the firewall up to work with IdentD (rather than turning the firewall off altogether) then see this page.

For further help with enabling IdentD, see this sticky thread. DALnet also set up a Ident FAQ for people with this issue.

Just a note, even if you do manage to get IdentD working you will still have to wait for that AKill to expire before you can reconnect. It should only take 12-24 hours (or less).

Hope this helps smile

Regards,


Mentality/Chris