mIRC Home    About    Download    Register    News    Help

Print Thread
Perform #50540 21/09/03 07:40 AM
Joined: Sep 2003
Posts: 20
K
kristnjov Offline OP
Ameglian cow
OP Offline
Ameglian cow
K
Joined: Sep 2003
Posts: 20
I'm not sure if this has been posted before, but I for once have trouble with channels not being removed from my Perform setting.

I had like:
/join #chan1,#chan2,#chan3,#chan4,#chan5

Then I removed #chan5 so it would be:
/join #chan1,#chan2,#chan3,#chan4

Now the setting stays that way, until I start mIRC the next time. Then it's back to where it was.


kristnjov, AMMM honorary bat
Re: Perform #50541 21/09/03 08:10 AM
Joined: Jan 2003
Posts: 3,012
KingTomato Offline
Hoopy frood
Offline
Hoopy frood
Joined: Jan 2003
Posts: 3,012
make sure your mirc.ini file in your mirc directory is not read-only. (Locate the file, right click>>properties). If read-only is checked, uncheck it and click apply.


-KingTomato
Re: Perform #50542 21/09/03 08:17 AM
Joined: Sep 2003
Posts: 20
K
kristnjov Offline OP
Ameglian cow
OP Offline
Ameglian cow
K
Joined: Sep 2003
Posts: 20
It's not read-only.


kristnjov, AMMM honorary bat
Re: Perform #50543 21/09/03 08:18 AM
Joined: Jan 2003
Posts: 3,012
KingTomato Offline
Hoopy frood
Offline
Hoopy frood
Joined: Jan 2003
Posts: 3,012
Not to insult your intelligence, but perhaps your not clicking OK, but clicking cancel instead? >:D


-KingTomato