mIRC Home    About    Download    Register    News    Help

Print Thread
Question #47549 06/09/03 02:01 AM
Joined: Dec 2002
Posts: 339
D
Doomstars Offline OP
Fjord artisan
OP Offline
Fjord artisan
D
Joined: Dec 2002
Posts: 339
This is probably a stupid question, but I don't know the answer.

Will older versions of mIRC still "generally" work when IPv6 is in place? Or will I be forced to upgrade?

Re: Question #47550 06/09/03 05:43 AM
Joined: Feb 2003
Posts: 2,626
Raccoon Offline
Hoopy frood
Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,626
I don't believe any IPv4 internet software will work with a pure IPv6 environment where no IPv4 emulation is available. That includes this current version of mIRC, since it is still IPv4 dependant.

I don't believe you have to work for many years yet. There are still people successfully using Windows 3.1 even today.

- Raccoon


Well. At least I won lunch.
Good philosophy, see good in bad, I like!