mIRC Home    About    Download    Register    News    Help

Print Thread
[10053] Software caused connection abort bug? #46479 02/09/03 12:18 PM
Joined: Jul 2003
Posts: 19
K
kamelion Offline OP
Pikka bird
OP Offline
Pikka bird
K
Joined: Jul 2003
Posts: 19
Since I installed mIRC 6.1 I tend to get alot of [10053] Software caused connection abort disconnects, while I have/had no problem with mIRC 6.03. And i'm not the only one, I'm helping a bit on undernet #mIRC and I got another complaint about it. When he used an old mIRC version, everything is fine, wich is the same for me. I have XP home edition, the other one has Win 2k. I dont have to say this is annoying... confused

Re: [10053] Software caused connection abort bug? #46480 02/09/03 12:45 PM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
Interestingly enough, others have reported that they got a lot of 10053 errors using 6.03 and are happy cause they arent getting any on 6.1


ParaBrat @#mIRCAide DALnet
Re: [10053] Software caused connection abort bug? #46481 02/09/03 05:59 PM
Joined: Jan 2003
Posts: 150
J
J0ke Offline
Vogon poet
Offline
Vogon poet
J
Joined: Jan 2003
Posts: 150
here too * [10053] Software caused connection abort
only with mIRC v6.1

WinXP PRO SP1+ALL UPDATES

frown


Go ahead, jump. 100,000 lemmings can't be wrong.
Re: [10053] Software caused connection abort bug? #46482 02/09/03 06:54 PM
Joined: Jan 2003
Posts: 150
J
J0ke Offline
Vogon poet
Offline
Vogon poet
J
Joined: Jan 2003
Posts: 150
oh yeah, this happens in IrcNet...


Go ahead, jump. 100,000 lemmings can't be wrong.
Re: [10053] Software caused connection abort bug? #46483 02/09/03 11:44 PM
Joined: Dec 2002
Posts: 56
Infernal_Demon Offline
Babel fish
Offline
Babel fish
Joined: Dec 2002
Posts: 56
Yeap I got this too
* [10053] Software caused connection abort

I use 6.1 to script and use 6.02 to chat, but I was connected with 6.1 and I got that error and with 6.02 that was connected nothing happened.
This was on ptnet
I am using winxp pro crazy

Re: [10053] Software caused connection abort bug? #46484 03/09/03 10:50 PM
Joined: Jul 2003
Posts: 19
K
kamelion Offline OP
Pikka bird
OP Offline
Pikka bird
K
Joined: Jul 2003
Posts: 19
I'm seeing an NT-based link here... And I still get some other ppl too who seem to have the problem... smirk Khaled, an update please! smile

Re: [10053] Software caused connection abort bug? #46485 04/09/03 06:50 PM
Joined: Jan 2003
Posts: 150
J
J0ke Offline
Vogon poet
Offline
Vogon poet
J
Joined: Jan 2003
Posts: 150
Strange but I got no errors with mIRC v6.03... shocked


Go ahead, jump. 100,000 lemmings can't be wrong.
Re: [10053] Software caused connection abort bug? #46486 04/09/03 08:16 PM
Joined: Jan 2003
Posts: 44
L
lambroger Offline
Ameglian cow
Offline
Ameglian cow
L
Joined: Jan 2003
Posts: 44
i got those errors with 6.03 and now more frequently with 6.1, it's about every 5 minutes now.

wish there was a way to turn on some kind of debugger so I can tell what software caused the connection abort.

win xp home here. all updates.

Re: [10053] Software caused connection abort bug? #46487 04/09/03 08:19 PM
Joined: Dec 2002
Posts: 843
P
Poppy Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 843
I think you're right there, kamelion. Ever since I went back to WinME from XP, I've never once had that error.


Never compare yourself to others - they're more screwed up than you think.
Re: [10053] Software caused connection abort bug? #46488 04/09/03 10:59 PM
Joined: Jul 2003
Posts: 19
K
kamelion Offline OP
Pikka bird
OP Offline
Pikka bird
K
Joined: Jul 2003
Posts: 19
Ah well, hopefully this will be solved...
Codex` also found out that you only see that error, but in fact it can be a whole other quit reason that you have... For example; he made himself quit thanks to a Excess Flood but on his screen he quit because of the software caused connection abort reason... So maybe you do quit for a normal reason, like connection reset by peer or something, but mIRC gets the wrong disconnect reason and gives that SCCA bug... Its just a guess... Btw, hi Codex` smile and tnx for telling me...

Re: [10053] Software caused connection abort bug? #46489 06/09/03 03:28 PM
Joined: Dec 2002
Posts: 15
N
Nakis Offline
Pikka bird
Offline
Pikka bird
N
Joined: Dec 2002
Posts: 15
hello all
i am the other person that kamelion mentioned, who complained about this.
i run 2 instances of mirc; 6.1 and 5.41.
after i talked with him in undernet #mirc, i found out that my connection had problems. i was connected, but it was kinda slow. from my isp's support told me that they had problem with their international links.

but this error usually comes up upon netsplits too and mostly when one of the servers that split, is the one i'm connected to.
it's strange to see one instance of mirc to disconnect (6+), while the other (5.41) one is still connected properly, with ping replies of 1 second.
as kamelion mentioned already, i have w2k pro.