Could be a setting.

Tools -> Options -> Other -> Lock -> Disabled: [ ] Chat / Query


irc.swiftirc.net #msl (mIRC Scripting Language)