mIRC Home    About    Download    Register    News    Help

Topic Options
#91393 - 22/07/04 06:02 AM DCC Problems
k1ll3rz Offline
Babel fish

Registered: 26/06/03
Posts: 92
Loc: Texas
when sumone types: get <file> my mirc automatically tries to send the file. i wud appreciate it if sumone cud help me stop this as it is annoying. thanx
_________________________
k1ll3rz

Top
#91394 - 22/07/04 08:51 AM Re: DCC Problems
Iori Offline
Hoopy frood

Registered: 30/08/03
Posts: 1831
Maybe... Options > Sounds > Requests > uncheck "Listen for '!nick file' get requests"

Top