mIRC Home    About    Download    Register    News    Help

Print Thread
Making scrolling text NOT smooth #190522
21/11/07 10:56 PM
21/11/07 10:56 PM
Joined: Nov 2007
Posts: 3
J
jamespenus Offline OP
Self-satisified door
jamespenus  Offline OP
Self-satisified door
J

Joined: Nov 2007
Posts: 3
I'm not sure with that, but I think I remember at a time, I could scroll text without smooth animation. Now if I keep scrolling text over and over my cpu just burn.

Is there a way to de activate it in mirc or is there some windows setting ?

Re: Making scrolling text NOT smooth [Re: jamespenus] #190529
22/11/07 02:28 AM
22/11/07 02:28 AM
Joined: Oct 2005
Posts: 1,741
G
genius_at_work Offline
Hoopy frood
genius_at_work  Offline
Hoopy frood
G

Joined: Oct 2005
Posts: 1,741
I think this is a windows setting.

View this page:

http://www.microsoft.com/windowsxp/using/accessibility/smoothscrolling.mspx

-genius_at_work

Re: Making scrolling text NOT smooth [Re: jamespenus] #190662
23/11/07 08:32 PM
23/11/07 08:32 PM
Joined: Nov 2007
Posts: 3
J
jamespenus Offline OP
Self-satisified door
jamespenus  Offline OP
Self-satisified door
J

Joined: Nov 2007
Posts: 3
It doesn't work
I tried SmoothScroll reg setting, doesn't either work.
http://www.google.com/search?q=windows+disable+smooth+scroll

Re: Making scrolling text NOT smooth [Re: jamespenus] #191490
09/12/07 08:38 PM
09/12/07 08:38 PM
Joined: Nov 2007
Posts: 3
J
jamespenus Offline OP
Self-satisified door
jamespenus  Offline OP
Self-satisified door
J

Joined: Nov 2007
Posts: 3
I tried the link on microsoft website, the registry setting, tried restarting mIRC, nothings changes, ans still my explorer windows just scroll not smooth.

Nobody has any suggestion ?