mIRC Home    About    Download    Register    News    Help

Print Thread
10053 Connection Error - any help appreciated! #174791 12/04/07 08:50 PM
Joined: Apr 2007
Posts: 2
S
Symeon Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
S
Joined: Apr 2007
Posts: 2
Hi,

I've been having this problem which has prevented me from connecting to any server for about 2 days now. It's like this:

Quote:
[21:19] * Connecting to irc.gamesurge.net (6667)
-
[21:22] * [10053] Software caused connection abort
-
[21:22] * Disconnected


Typically it waits about 5 minutes before giving the abort message, sometimes longer and sometimes shorter. Another thing is that sometimes it alternates between this message and a simple 'Unable to connect to server (Connection timed out)'.

Before someone links me to that sticky thread, let me just say that I've read through the whole of it. I've also done hours of searching elsewhere, reading through countless descriptions and 'solutions' even though I don't fully understand a lot of this stuff frown Now I'm not a tech genius (being only a teenager), but I've tried various things to resolve this problem that were mentioned in the sticky thread and other places.

Here's what I've done:

  • I checked my Windows Firewall settings - not being blocked here.
  • I experimented with opening ports and trying different ports to connect to the server - didn't help.
  • I checked my AVG Antivirus settings (what few there are) - couldn't find any problems here either.
  • I then tried turning off AVG but still couldn't connect.
  • I ran AVG, Spybot Search & Destroy, AdAware and CrapCleaner which got rid of some regular junk, but this didn't have any effect.
  • I looked through all the Options and Settings I could find that might be related to this in some way, to no avail.
  • I downloaded VIRC, but got exactly the same error on trying to connect with this.
  • I downloaded mIRC on my mum's computer and tried connecting, and the same problem occurred.


I can connect to MSN Messenger and all my online games fine.

One thing to note is that our internet connection (BT Yahoo Broadband) has been rather slow in general lately. My mum noticed that Outlook Express was being extremely slow. However, doing a speed test showed a 'Normal' result. My signal strength is fine. It's rather confusing.

Anyway, after all these things I did a system restore going back to Saturday, way before this problem started. And it's still not working!

Our thinking is that this is a problem on the side of our internet provider (BT). Can anyone confirm this? Any help at all would be appreciated.

Re: 10053 Connection Error - any help appreciated! [Re: Symeon] #174792 12/04/07 09:55 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
This is a thorn in some people's sides. There have been times where people have simply not been able to find a solution, let's hope that's not the case here :P

I'm not with BT so I can't verify any local ISP issues, however, even if there were such issues it may be local to your area of the country. I would imagine a company like that would have some sort of phone number you can phone to check the service status of your connection, or phone them and ask to do some tests to make sure everything is fine. I'm sure it's not the whole of BT or we'd have hundreds of posts about it!

I assume you have a router (Re: signal strength comment) have you recently updated any firmware or got any updates through Microsoft Update that may have effected this? Also, have you tried totally disconnecting your modem/router, turning off the 'puter, then waiting 30 seconds and reconnecting it all? If you haven't checked for router updates then you may wish to and see if that helps.

Also, have you tried other networks than Gamesurge, is it happening on them all?

The hanging for a long period after connecting deffo sounds like an internet connection problem.

Regards,


Mentality/Chris
Re: 10053 Connection Error - any help appreciated! [Re: Symeon] #174800 12/04/07 11:15 PM
Joined: Oct 2004
Posts: 8,330
Riamus2 Offline
Hoopy frood
Offline
Hoopy frood
Joined: Oct 2004
Posts: 8,330
Try removing the router from the picture. Connect your computer directly to your modem and see if you have problems. This will let you know if it's a router issue.


Invision Support
#Invision on irc.irchighway.net
Re: 10053 Connection Error - any help appreciated! [Re: Mentality] #174842 13/04/07 11:18 AM
Joined: Apr 2007
Posts: 2
S
Symeon Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
S
Joined: Apr 2007
Posts: 2
Originally Posted By: Mentality
Also, have you tried totally disconnecting your modem/router, turning off the 'puter, then waiting 30 seconds and reconnecting it all? If you haven't checked for router updates then you may wish to and see if that helps.


It worked! What an easy fix. I feel really silly for getting so worked up about this smile

Thanks so much for the help!

Re: 10053 Connection Error - any help appreciated! [Re: Symeon] #174843 13/04/07 12:01 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
No probs, that's usually the fix for a vast amount of problems :P It's a mystery!

Regards,


Mentality/Chris