mIRC Home    About    Download    Register    News    Help

Print Thread
Corruption when using Replace all and Save #171053
18/02/07 05:39 PM
18/02/07 05:39 PM
Joined: Feb 2007
Posts: 75
South Africa
T
Trixar_za Offline OP
Babel fish
Trixar_za  Offline OP
Babel fish
T

Joined: Feb 2007
Posts: 75
South Africa
I found that something odd happens when I do a replace all to fix something in my scripts and then save it all with mIRC script editor...

Ok, the script is collectively 680kb and when I use the above method I get corruption( ? placed everywhere ) everywhere and whole sections MISSING. Just affects the files that were altered when using the replace all and the save + exit.

The remote server IS using a mIRC 6.15 though and I using a similar one to make sure the script is compatible.

Just wondering if this is a bug or that it may be WinRAR(coz it's a game and runs off a remote server and too big to copy otherwise)

Give me a shout if you want more infomation or screens shots of the problem.

Thanx smile


GigIRC Network Admin
irc.gigirc.com
Re: Corruption when using Replace all and Save [Re: Trixar_za] #171073
18/02/07 10:12 PM
18/02/07 10:12 PM
Joined: Jan 2007
Posts: 1,156
Seattle
D
DJ_Sol Offline
Hoopy frood
DJ_Sol  Offline
Hoopy frood
D

Joined: Jan 2007
Posts: 1,156
Seattle
Oh, you mean you use the search function in the script editor to replace certain words. I hope you are refering to the latest version of mirc.

Please show me the word you are finding and what you are replacing it with.