mIRC Home    About    Download    Register    News    Help

Topic Options
#103321 - 18/11/04 10:40 PM identd problem
lloyd Offline
Mostly harmless

Registered: 18/11/04
Posts: 1
Sorry if this has been posted before, but I searched for a bit and didn't find anything. I recently switched to a cable connection (I have xp), and now whenever I try to connect to a server I get this:

[17:18] *** Looking up your hostname...
-
[17:18] *** Found your hostname, welcome back
-
[17:18] *** Checking ident

It stays at "Checking identd" for a few minutes, then I get this message:

[17:21] *** No identd (auth) response

My question is, why does it take so long and what can I do to make it connect faster?

Top
#103322 - 19/11/04 01:17 AM Re: identd problem
Nazbuster Offline
Self-satisified door

Registered: 15/10/03
Posts: 4
I had this problem for a long time. Try defining port 113 as one to pass thru to your PC in the router. You can only define ONE PC to receive 113 so if you run irc on more than one, only the one defined by the router will connect fast.

Top
#103323 - 19/11/04 06:50 AM Re: identd problem
Mentality Offline
Planetary brain

Registered: 01/06/03
Posts: 5024
Loc: London, England
If you have Windows XP it may be due to the Windows Firewall. If you have normal XP or XP Service Pack 1, then see www.mirc.org/xpdcc for instructions on setting it up. If you have Service Pack 2 then see www.mirc.org/xpdccsp2 for info.

You may wish to see the enable identd sticky directly above your thread. It helps to use the search feature and look at the sticky threads before posting, many queries have been answered before.

Regards,
_________________________
Mentality/Chris

Top