What version of mIRC are you using?

Looks like the network has a self-signed cert.

Is your client set to "Skip connections with invalid certificates"?

Tools -> Options -> Connect -> Options -> SSL...


irc.swiftirc.net #msl (mIRC Scripting Language)