Hi! I've tried pretty much everything from what I could find on the internet.

List of things I've tried:
[*]Disable windows firewall
[*]Perform a clean format of windows
[*]connect using SSL
[*]connect using server ip
[*]connect on different ports (6667, 6669, 7000)
[*]searched for speed patch on registry, found nothing.
[*]winsock reset
[*]disabling Identd
[*]disabling DCC
[*]asking ISP to change router
[*]Changing the Connect -> Local -> IP Address setting to my public and private (LAN) IPv4.

Other IRC clients work fine, such as Kvirc, cyber script and irc web clients. None of them show any errors.
I'm running 7.56 with Windows 10 (1903 build 18362.239).

I keep getting [10053] Software caused connection abort on both regular and SSL connections. I've even moved across states in Brazil and the error followed me (The clean format was after the move). My connection is fine, if I have multiple servers connected, what actually happens is one of them shows 10053 and the other doesn't, so it isn't a loss of connection. I'm also on a wired network.

What else can I do to get this fixed?