Originally Posted By: Khaled
If nothing else, just disable the beep if you have mIRC's split long message option enabled.

I think this is already the case - if split long messages is enabled, mIRC should not beep when you pass the threshold.

confirmed in 7.23 beta. I typed enough that mirc split it into 5 messages with no beeps (split long messages checked).

I refuse to engage in a battle of wits with an unarmed person. wink