Originally Posted By: argv0
You can toggle this feature on/off with: Alt+O -> Flood -> Limit: [x] Query windows

Thanks, I see that Khaled also found this issue. But flood-Control is turned off in my case, so I thought that this could not be the reason. But it is wink

So, is this another bug that the limit check are used allthough the flood-control was disabled?


TC / Mario