Setting the timestamp format to have a character in it no longer works properly whether set in the Options dialog or via /timestamp -f. The timestamp is set, viewable both in the Options dialog and via $timestampfmt but the actual timestamp displayed in the channel is the default [HH:nn]. $timestamp also returns the [HH:nn] style timestamp.