Quote:
but then mIRC proceeds to open the same channels I have open on ogamenet.
Go to mirc option, type alt + o > IRC and uncheck rejoin channel on connect