RussellB, that's not really true. If you /whois yourself, you'll see whatever everyone else sees **in regard to either it being an IP or a DNS host**. This is, of course, also true for any other time your host is shown (joins, parts, etc).

LeonaBrooke, try changing your Local Info settings (Alt-O > Connect > Local Info). Set it to use Local Host instead of IP Address on Connect. You may also want/need to try both lookup methods to get it working. Personally, I use Server for the lookup method and I always use the DNS and not the IP.

Invision Support
#Invision on