mIRC Home    About    Download    Register    News    Help

Print Thread
Lets Encrypt Cert Invalid #269442 02/10/21 03:16 PM
Joined: Oct 2021
Posts: 2
L
LouWestin Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
L
Joined: Oct 2021
Posts: 2
For my ZNC server I use a SSL cert from Lets Encrypt. Recently, one of the certificates in the root chain expired, so I was able to run a command on my server to update the root chain to a trusted certificate which now shows as not expired (Source: https://blog.devgenius.io/lets-encrypt-change-affects-openssl-1-0-x-and-centos-7-49bd66016af3).

However, I'm still getting the error about the certificate has expired. Here's screenshots of the certifcate path and error message. https://imgur.com/a/s72BDlC

Re: Lets Encrypt Cert Invalid [Re: LouWestin] #269444 02/10/21 05:08 PM
Joined: Dec 2002
Posts: 4,999
Khaled Offline
Hoopy frood
Offline
Hoopy frood
Joined: Dec 2002
Posts: 4,999
Thanks for posting. This issue has hopefully been fixed in the latest release which can be downloaded from the mIRC website.

Re: Lets Encrypt Cert Invalid [Re: Khaled] #269456 03/10/21 02:58 PM
Joined: Oct 2021
Posts: 2
L
LouWestin Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
L
Joined: Oct 2021
Posts: 2
The update fixed it! Thank you for your hard work!