mIRC Homepage

/url bug

Posted By: kristnjov

/url bug - 01/11/03 10:05 AM

This bug has been uhh 'bugging' (?) me as long as I can remember having used /url... I read another bug report on /url but it just resulted in discussion about signatures being to long etc. So, here it is:

When I type for example /url -n <insert proper URL here> mIRC just freezes! I'm using Windows XP SP1 with all the latest updates and mIRC 6.12...
Posted By: CtrlAltDel

Re: /url bug - 03/11/03 07:24 AM

/url -n http://www.google.com opens google in a new window with my default browser.
win2k sp3
mirc 6.12
Opera

Could be a script causing the problem maybe (or XP grin )
Posted By: kristnjov

Re: /url bug - 03/11/03 08:41 AM

No matter what it is that's causing this, it should be like that. I'm using standard stuff here, Win XP Pro SP1, MSIE 6.0.2800.1106.xpsp2.030422-1633, mIRC 6.12... Sometimes the /url -n works fine, but it's the times that it doesn't which makes me mad.
Posted By: CtrlAltDel

Re: /url bug - 03/11/03 04:38 PM

If in fact the URL in question is a "proper" url (no typos) and it works sometimes and locks mirc up at other times, I suspect you have something in remotes that is causing the lockup (something that is not always active, but just happens to be at the time you use this).
If it were, in fact a "bug" I would think it would do it all the time regardless of the circumstances.
Posted By: twigboy

Re: /url bug - 07/11/03 12:58 AM

maybe its because you just recently closed an internet explorer window

just wait it through like 10-20 seconds and it should be fine

if you dont want to wait, you could always ctrl+alt+del the iexplorer.exe process
Posted By: dbm

Re: /url bug - 20/11/03 11:47 AM

I've just discovered the joys of this /url bug!

/url worked fine one minute and now it crashes mirc and
anything 'attatched' to it (e.g. mp3 player). It doesn't seem
to affect the browser at all. From what I gather from the
other posts, os+browser have no bearing on it. I tried on
a fresh install of mIRC with no scripts and it still crashes.
I've also discovered that $url makes mIRC die too frown

/me eagerly awaits 6.13

mIRC 6.12 / Opera 7.21 / WinXP corp.

-dbm
Posted By: dbm

Re: /url bug - 21/11/03 02:11 AM

Another thing-
It seems when I double-click or right-click a url in a
channel etc. the 'wait pointer' comes up for a second
or two and then goes away but the url doesnt get
opened.. I assume this is related to the url/$url thing
since it was working earlier.

-dbm
© 2021 mIRC Discussion Forums