mIRC Homepage
Posted By: deVilbaT /server - 25/06/22 04:42 AM
/server localhost 6667 -i nickname altnickname email name replaces, email <> name. For that also we cannot use space $chr(32) in "name".

The problem may be the "Use global logon" option.

Before using /server it is a good idea to clear the connection history (CTRL+SHIFT+DELETE).

mIRC7.68 beta 2389
Posted By: Khaled Re: /server - 25/06/22 08:26 AM
Thanks for spotting this. There were actually several places where this was an issue, ie. where the username and email were swapped. This has been fixed for the next beta.
Posted By: deVilbaT Re: /server - 26/06/22 01:59 PM
Works fine in 7.68.3357. Tested also all rests and updated flags. No problem here. Thanks.
Posted By: Khaled Re: /server - 26/06/22 06:32 PM
Great, thanks for testing.
Posted By: deVilbaT Re: /server - 28/06/22 06:46 AM
One thing found today. 7.68.3357.
Char : $chr(58) cannot be added in name or e-mail position in Alt+O / Connect Settings or when we used /server -i or -a and -i command.

Works in 7.68 - Alt + O - Connection Settings.
Posted By: Khaled Re: /server - 28/06/22 07:11 AM
That is correct. This is required by the servers.ini format and cannot be changed. Several other characters are also stripped out, such as commas, and so on.
© mIRC Discussion Forums