mIRC Homepage

Error message when trying to run mIRC

Posted By: Stella2000

Error message when trying to run mIRC - 22/09/17 09:06 AM

Hello,

I've been using mIRC to chat with faction mates from Star Wars Combine for a couple of months now, with no issues. After the last update for mIRC it's stopped working. I am reciving the following error message:

"Windows cannot access the specified device, path, or file"

I am running Zone Alarm firewall & antivirus, and my operating system is Windows 10. I don't have the Windows firewall enabled.

I've tried uninstalling / reinstalling, and running it as admin, but this doesn't seem to work.

Zone Alarm identifies the "this is not a virus" part of mIRC, and I have tried to "ignore always" and also "remove from list", but mIRC still isn't running!
Posted By: maroon

Re: Error message when trying to run mIRC - 22/09/17 02:33 PM

i googled the error message and found lots of hits. have you tried all these steps? including temporarily disabling antivirus or making sure that mirc.exe still exists at that location?

https://support.microsoft.com/en-us/help...file-error-when
Posted By: Khaled

Re: Error message when trying to run mIRC - 22/09/17 03:52 PM

The most common reason for this is anti-virus software that incorrectly thinks that mIRC is a trojan/virus (this is called a false positive) and is automatically closing it down. You would very likely need to add an exception for mIRC in your anti-virus software and if that does not work, report it to the anti-virus company so they tell you how to resolve the issue.
© 2019 mIRC Discussion Forums