mIRC Homepage

Disable beeps on long messages.

Posted By: Thels

Disable beeps on long messages. - 19/07/11 06:29 PM

Hi,

I'm an avid RPer, and it happens a lot that I write messages that are longer than the normal maximum length of IRC messages.

I don't like mIRC 7's built in message splitter (No continue/next tags, which are essential for merge scripts), so I've disabled it and wrote my own cutscript.

The annoying this is, once I reached the normal message limit, it starts beeping with each character I enter. I can understand it's nice if you don't use a cutscript yourself, so you get alerted that the message won't go through, but since I use my own cutscript, that's rather pointless and highly annoying.

Is there a way to disable this beeping?

Greetings, Thels.
Posted By: argv0

Re: Disable beeps on long messages. - 19/07/11 08:04 PM

Nope. It's been suggested before.

I personally disable Windows sounds from the control panel, because, geez, it's 2011, who really still needs their computer beeping at them? That disables the long message beep, but of course it disables all the other ones in your OS as well. Works for me.
Posted By: Khaled

Re: Disable beeps on long messages. - 26/03/12 08:50 PM

Can you describe what you mean by continue/next tags? Would it make sense for the splitter routine to implement them or are they only useful in a specific context?
© 2021 mIRC Discussion Forums