mIRC Homepage

Using Contol +K

Posted By: Rubz76

Using Contol +K - 09/09/04 06:49 PM

confused Ok, I have just noticed this and Im unsure of why it happened. I went to use control +K to add a new talker and when I do, instead of getting the box I get an "L" but it is smaller, So I checked all of my talkers and anything that used color and the "L" is used for everything. Is it something I have done or is it just my mIRC? I have tried rebooting my pc thinking it was an error in windows loading, but that hasnt worked either, any ideas? confused
Posted By: Online

Re: Using Contol +K - 09/09/04 07:32 PM

Try this solution:

Alt+O >> Other >> click "Keys..." >> check "Control+K pops up color index."
Posted By: Rubz76

Re: Using Contol +K - 09/09/04 08:33 PM

That was already checked so I unchecked it, restarted mIRC, checked it, restarted again, and its the same thing. confused
Posted By: Online

Re: Using Contol +K - 09/09/04 08:46 PM

I might have misunderstood your question. When you say "box," do you mean the color index box (1), or the color character (2)?

(1)


(2)
Posted By: MonoSex

Re: Using Contol +K - 10/09/04 10:31 AM

I had this problem once, but i don't remember exactely how i fixed it. Go to Windows' Control Panel -> "Regional and Language Options" and see "Languages" and "Advanced" tabs for any unusual options checked, like East Asian languages or right-to-left support. You can also try to turn off "Advanced text services" ("Languages" tab -> "Details" -> "Advanced" tab) and see if it makes any change. Good luck.
© 2021 mIRC Discussion Forums