mIRC Home    About    Download    Register    News    Help

Print Thread
Privating Problem #9795 05/02/03 12:55 PM
Joined: Feb 2003
Posts: 3
S
Sapph145 Offline OP
Self-satisified door
OP Offline
Self-satisified door
S
Joined: Feb 2003
Posts: 3
Please have patience with me 'cuz I'm getting way to old for this stuff but I'm trying! When I double click on someone's name to privately converse with them, I will get a separate window which is exactly what I want. But, if another user tries to do the same on my nick to send me a prv msg, I do not get the separate window. What I will get is their private msg displayed on the channel I am in (not viewable by other members of course). I have just recently downloaded the newest version of mirc, thinking that it might be a glitch in my old one but it is still happening. So now I am thinking that it's possible I don't have one of my options set correctly?

One other problem that I have occassionaly had (which I mention now only due to the fact that the two may be tied together) is that while in a channel and I type "brb", one of the other nicks in the room will appear on my screen as if they are trying to prv me. I have checked with them, and they aren't doing anything. When this has happened, I have closed down my mirc program and reconnected which seems to solve the problem at the time.

Have I stepped into the "Twilight Zone" or what? LOL Oh, and I have also checked in some of the Help channels but there seems to never be anyone there. Am using Windows98 and no Script unless one came with the Mirc download. Remember now....be gentle with replies 'cuz I'm old and confused! LOL

Re: Privating Problem #9796 05/02/03 01:07 PM
Joined: Dec 2002
Posts: 843
P
Poppy Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 843
Options->IRC...check the 'iconify query window' box. That should sort your first problem out. Not sure about the 'brb' thing though...


Never compare yourself to others - they're more screwed up than you think.
Re: Privating Problem #9797 05/02/03 01:13 PM
Joined: Dec 2002
Posts: 3,138
C
Collective Offline
Hoopy frood
Offline
Hoopy frood
C
Joined: Dec 2002
Posts: 3,138
Wouldn't that be unchecking the "Query" box in "Show in active" (same options page)?

Re: Privating Problem #9798 05/02/03 01:15 PM
Joined: Dec 2002
Posts: 843
P
Poppy Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 843
lol yeah, that too...but the reason I pointed out the 'iconify' thing was because I had the same problem, even with 'show queries in active' unchecked. It took me ages to figure it out (duh!) and it was SOOOOO annoying suddenly getting a message popping up in the middle of typing a sentence.


Never compare yourself to others - they're more screwed up than you think.
I said I'm OLD! LOL #9799 05/02/03 01:36 PM
Joined: Feb 2003
Posts: 3
S
Sapph145 Offline OP
Self-satisified door
OP Offline
Self-satisified door
S
Joined: Feb 2003
Posts: 3
Don't confuse me! LOL Ok, I have gone into IRC Options and "Iconify query window" is already checked. And I have unchecked the "Queries" box in "Show Inactive". Am in one of the channels right now, so I will go and see if anything has changed. Oh and that "brb" thing I mentioned, well this morning instead of it showing me one nick when I type the letters "brb", it's now popping up on the screen with 2 separate nicks! LOL Hmmmmm? Maybe I should feel privledged? LOL Thank you so much. Hope this works.

Yes! It has worked! #9800 05/02/03 02:34 PM
Joined: Feb 2003
Posts: 3
S
Sapph145 Offline OP
Self-satisified door
OP Offline
Self-satisified door
S
Joined: Feb 2003
Posts: 3
Thank you, thank you, thank you! And since I have changed that option, the "brb" problem seems to have disappeared.....for now. ((((HUGS))))))

Re: Yes! It has worked! #9801 05/02/03 03:24 PM
Joined: Dec 2002
Posts: 843
P
Poppy Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 843
lol you're welcome - glad you got it sorted out smile


Never compare yourself to others - they're more screwed up than you think.