mIRC Home    About    Download    Register    News    Help

Print Thread
disable voice talk thing? #92398 01/08/04 11:46 PM
Joined: Aug 2004
Posts: 4
R
ribblies Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Aug 2004
Posts: 4
my GOD, I cannot understand how this can be so hard.. does anyone know how to stop it informing you with "download started" or "download failed" etc? I have disabled/unchecked everything i can see for sounds.. set everything to either no ticks to use sound, or set things to no sound.. there just seems no option for 'use agent' yes/no, and it's irritating the hell out of me.
Can any of you bright sparks help?

Re: disable voice talk thing? #92399 01/08/04 11:51 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
If an agent is activating when a DCC is activating then you must have Agents enabled to do so...

ALT+O > Sounds > Agents

Under 'Enable agents for:' uncheck 'Other events', and the other two boxes if they're checked. Alternatively, if you want them enabled for other events except for DCC Sends/Gets, then click on the [Events..] button and then uncheck the box 'Sends/Gets'.

You could unload any Agents you have loaded too.

Regards,


Mentality/Chris
Re: disable voice talk thing? #92400 02/08/04 12:12 PM
Joined: Aug 2004
Posts: 4
R
ribblies Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Aug 2004
Posts: 4
None of the boxes are checked for 'Enable Agent For:', and I did have none checked in the 'events' options too, but I tried enabling some apart from Sends/Gets.. I still get the annoying voice talking to me. Any other suggestions? frown
The only agent I know I have, is merlin.acs which came with windows I believe? I would like to keep it incase a future app needs it, but if this can't be sorted, I'll delete it mad
Thanks for your help.

Re: disable voice talk thing? #92401 02/08/04 12:55 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
Are you sure you have an Agent loaded and it's an Agent speaking? What does //echo -a $agent(0) return? Do you have any other voice-chat/voice-orientated programs installed other than Agents?

You might try /gunload merlin too, see if that helps.

Regards,


Mentality/Chris
Re: disable voice talk thing? #92402 02/08/04 01:03 PM
Joined: Aug 2004
Posts: 4
R
ribblies Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Aug 2004
Posts: 4
The echo command doesn't give me anything audible and doesn't seem to do anything else.. /gunload merlin didn't seem to do anything either.
as far as I'm aware I have nothing else installed that has anything to do with voice.. It's a female sounding voice btw. I have no idea where from or why it's talking. grr >:|

Re: disable voice talk thing? #92403 02/08/04 01:35 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
The /echo command is not supposed to return anything audible, you need to type it in a window in mIRC and it should return a number. The number is how many agents you have available (loaded) - if you have no agents loaded it'll return '0'. It is a 'zero' not an 'oh'.

I thought by default Agents have a male voice...weird problem :P

Regards,


Mentality/Chris
Re: disable voice talk thing? #92404 02/08/04 02:13 PM
Joined: Feb 2004
Posts: 50
D
Ddan Offline
Babel fish
Offline
Babel fish
D
Joined: Feb 2004
Posts: 50
Are you using any remote scripts?

Perhaps it is a simple *.wav file that is playing due to a script you have installed?

Have you tried a clean install of mIRC to see if that does it too?

Re: disable voice talk thing? #92405 02/08/04 02:31 PM
Joined: Aug 2004
Posts: 4
R
ribblies Offline OP
Self-satisified door
OP Offline
Self-satisified door
R
Joined: Aug 2004
Posts: 4
Sorted it, found sound files from an old irc version being used with some scripts, even though i'd upgraded and removed the old one.. they're deleted now and it seems to have solved the problem. Strange how they only started being audible when i got the new mIRC version though.
Thanks for the time & help, both of you. smile