mIRC Home    About    Download    Register    News    Help

Topic Options
#85004 - 02/06/04 07:40 PM dcc get error
infer73 Offline
Mostly harmless

Registered: 02/06/04
Posts: 1
ok,i tried multiple servers and multiple users and
i even tried to try to send a file to my self and i keep
getting the same error
after approx. 21 secs the dcc ends saying "request timed out"

this didn't used to happen in the old mirc 6.12 version and
is only happenning on the new 6.14
now i even have them both installed, and the older one
can download without a problem and the new one can't
download anything from exactly the same user

since it does work in the mirc 6.12 version i don't believe
i have a problem with my internet or anything,

i have win xp (built-in firewall off) and no other firewall at
the moment (i formated recently)
i have a 750k ADSL connection with a usb modem
also i have ICS set-up and my computer is the ICS host
which i heard might cause some problems

but as i said,i think maybe i have problems with the mirc
settings and not the connection it self since the 6.12 works

can someone plz help me?

Top
#85005 - 04/06/04 06:40 AM Re: dcc get error
MedNez Offline
Mostly harmless

Registered: 04/06/04
Posts: 1
Loc: Sydney, Australia
Best solution would be to upgrade to 6.15 and see if that fixes your problem.

If not, and you want to live dangerously, uninstall mirc completely from your system, and reinstall it.

Top