mIRC Home    About    Download    Register    News    Help

Topic Options
#83441 - 19/05/04 09:59 AM Quit Msg
supernatural Offline
Self-satisified door

Registered: 19/05/04
Posts: 3
i created a quit msg with color and bold texts...but doesnt seem to come up when i quit...i did tis without restarting irc...all i did was disconnect and connect and the msg didntr appear...

i know this cos i asked one of my mates about it and he told me i had none...help thx...

Top
#83442 - 19/05/04 10:20 AM Re: Quit Msg
Mentality Offline
Planetary brain

Registered: 01/06/03
Posts: 5024
Loc: London, England
If you used the /quit <text> command to do it, then it should show up. If not, there are a number of factors it may be:

  • The server has some sort of colour code filter to block codes being put in quit messages.
  • The channel your friend was on had some sort of mode that blocked colours being displayed in the channel - possibly the +c mode.
  • Your friend has mIRC options set to strip incoming colours/bold/etc - Tell him/her to check ALT+O > IRC > Messages.
  • Try typing /remote off and then using /quit.
If you're using the text box in ALT+O > IRC > Messages, then you cannot specify colour codes there, or bold/underline etc. so that won't work.

Hope this helps smile

Regards,
_________________________
Mentality/Chris

Top
#83443 - 19/05/04 10:35 AM Re: Quit Msg
supernatural Offline
Self-satisified door

Registered: 19/05/04
Posts: 3
so u mean i have to do a /quit msg?? i cant do it on the Alt + O box?? with colour?? or with bolded text?? o_O

Top
#83444 - 19/05/04 10:42 AM Re: Quit Msg
Mentality Offline
Planetary brain

Registered: 01/06/03
Posts: 5024
Loc: London, England
Yup, you can't specify colours/bold/underline in the options dialog.

You could just make a /cq (colour quit) alias, or name it something else easy to remember, that sets a default colour quit message. For example, type:

/alias cq quit 4my quit message goes here

...etc. Remember, if you find /q easy to remember that, by default, mIRC already has a /q alias for the /query command. If you don't use this, you may wish to go over it.

Alternatively, you may wish to alias over the /quit command, and then remember that when you want to do a non-default quit message you must use /!quit <message>.

Regards,
_________________________
Mentality/Chris

Top
#83445 - 19/05/04 11:26 AM Re: Quit Msg
supernatural Offline
Self-satisified door

Registered: 19/05/04
Posts: 3
i dont really understand wat u're trying to explain but i figured it will be hard for a mirc newbie like me...but i wanna thank u for ur effort n ur help...cheers mate... wink

Top
#83446 - 19/05/04 12:25 PM Re: Quit Msg
CtrlAltDel Offline
Hoopy frood

Registered: 15/06/03
Posts: 994
Quote:
you can't specify colours/bold/underline in the options dialog.


You can PASTE colors and bold into the ctcp Finger and Quit message dialog, and they display properly.
_________________________
I refuse to engage in a battle of wits with an unarmed person. wink

Top
#83447 - 19/05/04 12:41 PM Re: Quit Msg
Collective Offline
Planetary brain

Registered: 10/12/02
Posts: 3138
Loc: London, UK
...but they disappear as soon as you close mIRC (the same with the timestamp option, but that has a command to set it).

Top
#83448 - 19/05/04 06:26 PM Re: Quit Msg
CtrlAltDel Offline
Hoopy frood

Registered: 15/06/03
Posts: 994
Interestingly, mine has not disappeared since putting the finger message in it (right after upgrading to 6.14 when it came out).
_________________________
I refuse to engage in a battle of wits with an unarmed person. wink

Top
#83449 - 19/05/04 10:57 PM Re: Quit Msg
billythekid Offline
Fjord artisan

Registered: 01/03/03
Posts: 612
Loc: Aberdeen, Scotland
what i do is paste all the colour coded quit messages into a quitmessages.txt file then put $read(quitmessages.txt) in the <alt>+o/messages box. Seems to work fine for me.
_________________________
billythekid

Top