mIRC Home    About    Download    Register    News    Help

Print Thread
Script Editor Bug? #80048 21/04/04 04:00 AM
Joined: Apr 2004
Posts: 66
C
Cyrex Offline OP
Babel fish
OP Offline
Babel fish
C
Joined: Apr 2004
Posts: 66
I usually run mIRC on my Windows 98 Second Edition machine. Recently, I decided to install mIRC on my Windows 2000 Advanced Server machine. I noticed something very weird with the way the script editor behaves under 2000 Advanced Server.

On Windows 98 Second Edition, you could right click the Script Editor's titlebar, and select the "Maximize" button to make the script editor appear in full screen. In Windows 2000, these options in the titlebar of the Script Editor are greyed out. Why?

Re: Script Editor Bug? #80049 21/04/04 07:11 AM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
I'm on XP pro and I get the same thing. I don't think it's a bug as there isn't actually a '-' button for minimising, so I guess it's just how the dialog is designed. Did you have the latest version on Windows 98se, or did you have an earlier version?

I've never used that bar for minimising the script editor so I can't remember if older versions might have had the option.

Regards,


Mentality/Chris
Re: Script Editor Bug? #80050 21/04/04 10:07 AM
Joined: Apr 2003
Posts: 210
S
saxon Offline
Fjord artisan
Offline
Fjord artisan
S
Joined: Apr 2003
Posts: 210
I think it's just the way windows NT/2K/XP does it, When there's no minimize or maximize button the option won't appear in the menu.

It has been mentioned before in the Feature request forum that the script editor should have those buttons.

Last edited by saxon; 21/04/04 10:11 AM.
Re: Script Editor Bug? #80051 27/04/04 08:50 PM
Joined: Oct 2003
Posts: 51
Z
zfr Offline
Babel fish
Offline
Babel fish
Z
Joined: Oct 2003
Posts: 51
It was in this thread.

And yes, the minimize/maximize options work fine on Win 98, but they are grayed (disabled) on NT and XP.