mIRC Home    About    Download    Register    News    Help

Print Thread
~ before ident #75212 14/03/04 08:18 PM
Joined: Mar 2004
Posts: 11
F
flatspot Offline OP
Pikka bird
OP Offline
Pikka bird
F
Joined: Mar 2004
Posts: 11
i have gone through my router my firewall on off everything i can send files receive files dcc chat everything but here is the problem i have this ~ in front of my ident (~monkeymnc@pcp516546pcs.nash01.tn.comcast.net )
and for some strange reason it will not allow me to connect with some people do i have to use a real email or can i use the secondary email im totally puzzled

Re: ~ before ident #75213 14/03/04 08:21 PM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
The ~ (called a 'tilde'!) means your IdentD is not installed properly. I suggest you go through everything suggested in this thread and if that doesn't help, run a Search of the forums as many threads have been posted about IdentD issues. Make sure you expand to 'All Forums' and 'All Posts' for best results.

Best of luck smile

Regards,


Mentality/Chris
Re: ~ before ident #75214 14/03/04 08:27 PM
Joined: Aug 2003
Posts: 309
N
NightCrawler8283 Offline
Fjord artisan
Offline
Fjord artisan
N
Joined: Aug 2003
Posts: 309
mirc comes with identd compiled within its code. in the mirc options under ident it gives u the option of either turning it on or off.. if u dont have that little box checked whatever u have listed as your email the server will give you that little ~ so all u have to do is check the box that says "turn ident on" and no more "~" i dont know if this is a solution to your DCC problem though


-Nick (Darko)
-Admin irc.aussiechat.org
-#Chatzone, #helpdesk
Re: ~ before ident #75215 14/03/04 09:15 PM
Joined: Mar 2004
Posts: 11
F
flatspot Offline OP
Pikka bird
OP Offline
Pikka bird
F
Joined: Mar 2004
Posts: 11
i have enable ident server on also have sameuser id has email before @ but i have noticed that the ip add from comcast is not the same has my real ip (humm) maybe thats it also router is set for port 113 xp firewall off zonealarm firewall is set to allow udp tcp on right ports ect

Re: ~ before ident #75216 14/03/04 09:59 PM
Joined: Aug 2003
Posts: 309
N
NightCrawler8283 Offline
Fjord artisan
Offline
Fjord artisan
N
Joined: Aug 2003
Posts: 309
your router should give you a 192.* ip address which is used for local networks, this should not be the same ip which is used in outside connections such as irc/internet.

i have a linksys router myself and find that i have to open multiple ports especially for DCC. not everyone uses 113 as their dcc port. try and open up a wider range of ports within the router. go to your routers website and look for support regarding port forwarding.


-Nick (Darko)
-Admin irc.aussiechat.org
-#Chatzone, #helpdesk
Re: ~ before ident #75217 17/03/04 06:41 PM
Joined: Mar 2004
Posts: 11
F
flatspot Offline OP
Pikka bird
OP Offline
Pikka bird
F
Joined: Mar 2004
Posts: 11
i have opened numorus ports 113 6660-7000 4000-4010 port triggered 113 to 6660-7000 and it is still there but i have noticed that the ip in mirc ident isnt my real ip could this be the problem if so how do i fix it i mean i can sent to most people and dcc chat but it is a pain and people tell me my unable to connects is my problem i think it might have something to do with comcast since they dont like routers in the first place P.S. thanks for your help

Last edited by flatspot; 17/03/04 06:42 PM.