I like this idea, mostly for the range support. Currently, I use "if (. !isin number)"; just like you said, using a range would require another isnum condition; a simple "if (number isint range)" would be nicer.
LOL, basically I've repeated what you just said.
Last edited by cold; 05/02/04 04:43 PM.