mIRC Home    About    Download    Register    News    Help

Print Thread
identd server bug #66130 31/12/03 05:56 PM
Joined: Dec 2003
Posts: 2
D
denim Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
D
Joined: Dec 2003
Posts: 2
when i set " [v] enable identd server " and i use command line "/server -m irc.server.org" that setting dont come to the next connection window, but i gotta go and set it on every time again.


Re: identd server bug #66131 01/01/04 04:55 AM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
works fine for me, have any scripts that could be effecting it?


ParaBrat @#mIRCAide DALnet
Re: identd server bug #66132 01/01/04 11:56 AM
Joined: Dec 2003
Posts: 2
D
denim Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
D
Joined: Dec 2003
Posts: 2
No, dont have any scripts. Try to use many connection via "/server -m" command... then turn off mirc and try again. At least for me it changes always that ident service off.

Re: identd server bug #66133 02/01/04 01:23 AM
Joined: Dec 2002
Posts: 774
T
theRat Offline
Hoopy frood
Offline
Hoopy frood
T
Joined: Dec 2002
Posts: 774
are other options saved?


Code:
//if ( khaled isgod ) echo yes | else echo no
Re: identd server bug #66134 02/01/04 03:51 PM
Joined: Feb 2003
Posts: 2,641
Raccoon Offline
Hoopy frood
Offline
Hoopy frood
Joined: Feb 2003
Posts: 2,641
Did you download mIRC from www.mirc.com?

Are you using v6.12?

Are there any write restrictions on your machine that would prevent mirc.ini from being updated or created?

Try typing /identd on then /saveini before you type /server -m. In the new server window, type /identd to see that it's on. Also type //echo -a $readini($mircini,ident,active) and post the results.

Good luck, god speed, may the force be with you, live long and prosper, exit--stage right.

- Raccoon


Well. At least I won lunch.
Good philosophy, see good in bad, I like!