mIRC Home    About    Download    Register    News    Help

Print Thread
HELP!! setting client to recieve transfers! #65951 30/12/03 02:36 AM
Joined: Dec 2003
Posts: 1
C
CANAANROO Offline OP
Mostly harmless
OP Offline
Mostly harmless
C
Joined: Dec 2003
Posts: 1
how do i "set my client to recieve transfers" i always miss my files!

Re: HELP!! setting client to recieve transfers! #65952 30/12/03 03:00 AM
Joined: Jun 2003
Posts: 5,024
M
Mentality Offline
Hoopy frood
Offline
Hoopy frood
M
Joined: Jun 2003
Posts: 5,024
Read this post.

If you're using IRC to download illegal files such as movies, music or software, please be aware that this is a big way in which viruses and trojans are spread around. Please be careful when downloading. Also take note that IRC means Internet Relay Chat and mIRC is a CHAT client. It is not there to provide your harddrive with illegitimate files.

Happy chatting.

Regards,


Mentality/Chris
Re: HELP!! setting client to recieve transfers! #65953 30/12/03 09:42 PM
Joined: Dec 2003
Posts: 5
W
w_havoc Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
W
Joined: Dec 2003
Posts: 5
Go to tools then options then DCC then files. Click "add" and type in the file type you want. My problem is I can't figure out how to get them to stay there once they're added and sometimes I will have the file type already added and it will still give the same error message you were getting. I'm guessing there is some kind of bug in mIRC.

Re: HELP!! setting client to recieve transfers! #65954 31/12/03 04:48 AM
Joined: Dec 2002
Posts: 3,127
P
ParaBrat Offline
Hoopy frood
Offline
Hoopy frood
P
Joined: Dec 2002
Posts: 3,127
add them as *.file ext, like *.jpg. if they arent staying, check the properties of your mirc.ini to be sure it isnt set to read only and look thru your scripts. works fine for me


ParaBrat @#mIRCAide DALnet
Re: HELP!! setting client to recieve transfers! #65955 03/01/04 06:02 PM
Joined: Dec 2003
Posts: 5
W
w_havoc Offline
Nutrimatic drinks dispenser
Offline
Nutrimatic drinks dispenser
W
Joined: Dec 2003
Posts: 5
In properties the "read only" box isn't checked, just the "archive" box is so I 'm assuming it's not a read only file.