mIRC Home    About    Download    Register    News    Help

Print Thread
Time Error (Hour Slow) 6.12 #62136 28/11/03 10:43 AM
Joined: Aug 2003
Posts: 2
P
pretendernc Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
P
Joined: Aug 2003
Posts: 2
The first time i've come accross this, have been trying 6.12 on and off lately but today (Friday, 28th November 2003) it is showing the incorrect time on every message and when $time is used and $ctime is used and converted back.

I have rebooted since finding the error, and also checked in 6.03 which is showing correct time 100%.

The problem is the time is an hour slow. I also set the clock back an hour to try "fool" it back into working, it went back another hour!

The only things i've done today:
XP Updates -
Q811493_WXP_SP2_x86_ENU
WindowsXP-KB828035-x86-ENU

And installed:
VDMSound v2.0.4

Fix itttttttttttttttt
waaaaaaaa
lol

Re: Time Error (Hour Slow) 6.12 #62137 28/11/03 10:46 AM
Joined: Jan 2003
Posts: 1,063
D
Doqnach Offline
Hoopy frood
Offline
Hoopy frood
D
Joined: Jan 2003
Posts: 1,063
try searching for "daylight saving time" isseus


If it ain't broken, don't fix it!
Re: Time Error (Hour Slow) 6.12 #62138 28/11/03 11:01 AM
Joined: Aug 2003
Posts: 2
P
pretendernc Offline OP
Bowl of petunias
OP Offline
Bowl of petunias
P
Joined: Aug 2003
Posts: 2
Thanks

Sorry about that, should have realised it would have been asked before. I tried checking the last 3 pages of the forums since today's the first time it happened to me.

cheers Donqnach

PS Anyone else reading this there was some answers here:
http://forums.mirc.com/showflat.php?Cat=&Board=bugreports&Number=61548