mIRC Home    About    Download    Register    News    Help

Topic Options
#46274 - 01/09/03 09:46 PM mIRC 6.1 install issues
rbhibbs Offline
Ameglian cow

Registered: 25/08/03
Posts: 37
Loc: California
1. although version 6.1 seems to have fully installed (Windows 2000) the installation program itself failed (Task Manager shows 'not responding') -- after the installation progress bar reached 100%.

2. the installation program also appears to have installed mIRC twice: once in the destination directory I specified (c:\mirc\testing) and once overwriting my version 6.03 installation (c:\mirc) which seems a bit strange to say the least.

Top
#46275 - 02/09/03 01:38 PM Re: mIRC 6.1 install issues
Khaled Offline


Planetary brain

Registered: 04/12/02
Posts: 4295
Loc: London, UK
1. This is an old issue which seems to happen for some people, the cause has never been found. It may be a Windows issue, or may be related to having anti-virus software installed, or running some other software in the background.

2. I can't imagine any circumstances under which this could happen. The installer is quite incapable of installing the same file to more than one folder at a time. Are you sure that you didn't run the installer twice? etc.

Top
#46276 - 02/09/03 01:49 PM Re: mIRC 6.1 install issues
Watchdog Offline
Hoopy frood

Registered: 09/12/02
Posts: 2984
Loc: Hill End, NSW, Australia
Interesting that you mention background processes. Alot of software seems to ask not only that all programmes should be closed before installing - some also ask that background processes such as any servers, anti-virus, firewall, etc be closed as well. I can't see why this would be necessary for mIRC as I have never had this installation problem though it may be worth a try for those having difficulty.

They can then either restart the closed processes or simply reboot.
_________________________
Induced IRC
irc.induced.net

Top
#46277 - 02/09/03 10:42 PM Re: mIRC 6.1 install issues
rbhibbs Offline
Ameglian cow

Registered: 25/08/03
Posts: 37
Loc: California
to be certain of the apparent unintended installation bug that I reported earlier, I re-installed version 6.03 over 6.1 [not quite the same thing as uninstalling 6.1, but I was in a bit of a hurry] -- both in my testing and production directories.

I started the installer and gave the target directory as c:\mirc\testing and again the installer froze after unpacking the last file (urls.ini) -- I then killed the process using Task Manager.

Then I re-ran the installer, specifying the same target testing directory as before, and this time the installer did NOT overwrite the production directory.

In other words, I was not able to reproduce the reported problem.

I could speculate on this, but the most likely candidates for clues to what happened [mirc.ini and the windows registry] have now been overwritten several times.

This does suggest an improvement for future versions of the installer: when the installer saves the current version files, it should also save mirc.ini.

Top