mIRC Home    About    Download    Register    News    Help

Page 2 of 2 < 1 2
Topic Options
#4045 - 30/12/02 07:23 PM Re: Old script..new site layout.
Collective Offline
Planetary brain

Registered: 10/12/02
Posts: 3138
Loc: London, UK
Bah I give up then, it works on my sisters computer too, so I have no idea what the problem is..

Top
#4046 - 30/12/02 07:26 PM Re: Old script..new site layout.
Frog Offline
Vogon poet

Registered: 09/12/02
Posts: 111
Loc: Hell
Bah, oh well. Anyone else?
_________________________
Experience The Void.. Are You Ready?

Top
#4047 - 31/12/02 09:54 AM Re: Old script..new site layout.
Frog Offline
Vogon poet

Registered: 09/12/02
Posts: 111
Loc: Hell
I remmed out the part in that code that removed the html files, looked in them, and noticed this: HTTP/1.1 404 Not found Connection: Close Content-length: 0

The source of the problem.
_________________________
Experience The Void.. Are You Ready?

Top
#4048 - 31/12/02 12:02 PM Re: Old script..new site layout.
Collective Offline
Planetary brain

Registered: 10/12/02
Posts: 3138
Loc: London, UK
Humor me and try removing the "http://www.runescape.com" part of the GET line leaving just "/hiscoreuser.cgi?category=". I once had something like that on another script and I think that fixed it..

Top
#4049 - 01/01/03 01:56 AM Re: Old script..new site layout.
Frog Offline
Vogon poet

Registered: 09/12/02
Posts: 111
Loc: Hell
Lmao, that did the trick. Thanks.
_________________________
Experience The Void.. Are You Ready?

Top
Page 2 of 2 < 1 2